New time-out feature shuts down your timers….

January 30, 2017 no comments

New time-out feature shuts down your timers….

1
Lee Geffre

Good morning,

I have noticed that the new time-out feature, which logs you out after a certain amount of inactivity in the Cosmolex interface, also turns off your timers. This is a problem, as it times out wayyyyy too quickly while I’m working on something for a client. Can this be turned off, or can you design it so that the timer continues running?

Thanks,

Lee

Esther Peralta edited question
Question is closed, new answer are not accepted.
    1
    Esther Peralta

    Thank you for your comments and suggestions.

    In January 2018, we released an update that now considers Timers as a session activity and will not log off the application, even if the timer bypasses the inactivity timeout limit.

    This post is now closed.

    Esther Peralta answered
    0
    Krista Coggins

    We can edit time that runs too long. We cannot correct timers that completely disappear. Please reconsider this “safety feature” that is merely unnecessarily frustrating – timers should keep running until stopped.

    Esther Peralta commented on answer
    0
    David Seltzer

    Hi Lee,

    Currently the time out feature is set for 2 hours and is for security purposes.  At this time, there is not a way to turn it off, but we plan on having ability to allow users more flexibility in setting up the security option in future.  As for the timer, I will add in the request for timers to not be affected.

    Chantel Gordon commented on answer
    ×

    Login